捕捉翻倍黑马 捕捉翻倍黑马十五招

更新时间:2020-01-21 来源:黑马捕捉 点击:

【www.xxxnonstop.com--黑马捕捉】

  有人说捕捉翻倍黑马股一定要找好技术形态,有的人说要有准确的基本面消息刺激股价拉升,其实技术形态与基本面的结合是最快速的方法技巧,但是股票公式源码也是一种不可多得的实战方法。以下是股票学习网分享的捕捉翻倍黑马 捕捉翻倍黑马十五招,希望能帮助到大家!

  捕捉翻倍黑马 捕捉翻倍黑马十五招

  1、黑马启动点

  在股市交易中运行图形和源码公式是最容易表现个股点位的走势,"翻倍黑马"+选股公式原码如下:

  MA5:MA(C,5),COLORYELLOW,LINETHICK0;

  MA24:MA(C,24),COLORYELLOW,LINETHICK0;

  均量5:MA(VOL,5),COLORYELLOW,LINETHICK0;

  均量60:MA(VOL,60),COLORYELLOW,LINETHICK0;

  DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);

  DEA:=EMA(DIFF,7);

  MACD:=2*(DIFF-DEA);

  启动点:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 AND DIFF>DEA,8,0);

  

黑马启动点

 

  其中结合了短期均线以及均量线的变化形态,首先要把握好黑马个股的启动点位置,趁机介入,等等后市的上涨变化。

  2、选股公式

  并不是任何一只启动的股票都能够成为黑马股的,其中要求的点位价格以及买卖方法还需要通过具体的选股公式进行分析:十战七胜主图+选股(源码 副图)

  MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

  MAA10:=MA(C,10);

  MAA30:MA(C,30),COLORRED;

  KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;

  A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  A4:=SMA(A3,3,1);

  A5:=SMA(A4,3,1);

  A6:=3*A4-2*A5;

  A7:=C-REF(C,1);

  A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

  买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

  DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;

  STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

  选股公式:

  A7:=C-REF(C,1);

  A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

  买进

  LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))),COLORRED;

  DRAWTEXT(买进,0.5,'↖买进'),COLORYELLOW;

  

选股公式

 

  3、超级黑马

  选择好黑马股之后,依据其基本的形态变化以及启动点的成本价格分析,发现其中的超级黑马股,蕴涵的基本形态和操作要点可以通过源码公式进行解说,具体源码如下:

  超级黑马+选股(副图)

  A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE

  A01:=SUMBARS(VOL,CAPITAL);

  A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));

  A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);

  A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

  AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

  AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));

  A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);

  A06:=((A03 AND A04) AND A05);

  A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.05)) AND (VOL/

  CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));

  A08:=(A07 AND (COUNT(A07,5.000)=1.000));

  A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>

  REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND

  (VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>

  REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE,

  5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>

  REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA

  (CLOSE,10.000))<= 0.579));

  A0A:=FILTER(A09,5.000);

  牛股

  (A06 OR A07) AND A0A),COLORYELLOW,LINESTICK;

  DRAWTEXT(牛股,1.4,'▲←超级黑马'),COLORRED;

  选股

  A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE

  A01:=SUMBARS(VOL,CAPITAL);

  A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));

  A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);

  A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

  AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

  AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));

  A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);

  A06:=((A03 AND A04) AND A05);

  A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.05)) AND (VOL/

  CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));

  A08:=(A07 AND (COUNT(A07,5.000)=1.000));

  A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>

  REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND

  (VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>

  REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE,

  5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>

  REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA

  (CLOSE,10.000))<= 0.579));

  A0A:=FILTER(A09,5.000);

  超级黑马

  (A06 OR A07) AND A0A);

  VAR4:=EMA((VAR1-VAR2)/

  

超级黑马

 

  追踪股价的走势变化,通过形态的分析和源码中超级黑马的买卖点分析,就是其中的实战方法,希望投资者能够积极的把握其中的操作要点。

  4、实例分析

  对于黑马股选择的实战案例如图东北电气,从2014年1月到7月24日形成的是小平台整理的走势形态,而较大的走势平台是在13年6月到14年7月形成的,其中在14年的7月25日形成了一根涨停大阳线突破了大小平台,之后股价连续拉升三个涨停,盈利在80%以上,可以说是罕见的涨停大黑马,投资者在突破平台的时候要及时把握机会。

  

实战案例如图东北电气

 

  黑马选股公式

  A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);

  A2:=REF(C,1)

  A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095 AND C=H;

  双响炮:A1 AND A2 AND A3;

  

黑马选股公式

 

  捕捉翻倍黑马 捕捉翻倍黑马十五招

  1、黑马初期:成交量均匀放大。一般来说,只有当成交量出现均匀、持续的放大,行情才能连续上扬,也才能出现黑马;

  2、黑马中期:成交量极度萎缩,主力在建仓后都要进行打压洗盘,成交量大幅萎缩,而当成交量再度放大,主升浪就要到来时,方可介入;

  3、黑马后期:缩量拉升,放量出货。黑马进入主升浪后,由于主力控盘程度较高,成交量一般保持量小或缩量状态,当股价进入派发区域后,应特别注意成交量的变化,当派发区域成交量大的时候应考虑减仓。

  捕捉翻倍黑马 捕捉翻倍黑马十五招

  十字线与十字架都是我们在分析股价走势的时候画出的分析直线,为的是能够清晰的了解股价的变化,图中显示的时候天威视讯在2010年10月27日的股价走势形态,其中股价在ABCD的位置突破了前期的历史高峰,而且成交量形成的是倍量的形态,是倍量过左锋的走势形态,预示着涨停的翻倍黑马股走势,投资者应该仔细的进行关注,可以看出在A位置形成了涨停的大阳线的走势,投资这可以在前一天的走势中进行介入。

  

天威视讯002238

 

  具体的介入点和卖出点可以结合赢家极反通道进行分析,如图天威视讯(002238)在2010年10月29日的股价走势变化,以一根阳线刚刚向上突破了极反通道生命线的位置,而且在指标走势的位置处,macd指标形成的是金叉买入的信号,投资者可以进行参考,而结合量能的走势,可以看出形成的是一根阳量柱,是前一天走势的一倍,第二天股价则是向上跳空涨停,形成了倍量柱的涨停走势,蕴含着涨停黑马股的上涨基因,投资者可以可以进行介入操作。

  

天威视讯极反通道

 

  如果投资者对这样的走势不是很放心的话,结合该股在分时图中的走势进行分析,从中可以看出在10月29日开盘的时候,股价向上轻微的拉升之后进行了小幅的回调,之后向上拉升,而且分时线和均价线一直处于上方运行,顺势拉升涨停是必然的,而且量能不断的放大,最终股价涨停封板。

  

天威视讯分时图

 

  有买入就会有卖出,并且股价涨停一定价位是要有风险控制的,如图用十字架战法分析,该股在10月29日的时候形成的是十字架,之后股价向上拉升,在11月的时候股价向上突破强势区域蓝色上轨线,之后却没有突破红色外轨线,是下跌回调卖出的信号,投资者可以选择卖出获利,继续观察其走势,股价向下跌破蓝色上轨线,但是macd指标形成了拒绝死叉的形态是一种短线的买入信号,投资者可以在进行关注,在股价达到21元左右的位置之后,再次下跌跌破蓝色上轨线,再加上macd死叉卖出的信号确认,可以考虑及时的卖出。

  

天威视讯卖出点

 

  以上就是本文运用十字架战法捕捉黑马的操作过程,其基本流程是:涨停个股的选择分析——买入点确定——分时走势分析——卖出点分析——获利出局。如果您还想要了解更多的实战操作技巧,请点击如何判断主力建仓,,帮助您从基础的仓位进行分析。

本文来源:http://www.xxxnonstop.com/chaogujiqiao/19966.html

热门推荐