通达信短线宝_通达信天知短线选股/副图指标公式

更新时间:2019-12-08 来源:RSI 点击:

【www.xxxnonstop.com--RSI】

通达信天知短线选股/副图指标公式

经典天知短线系列1选股副图源码无未来一个成功率很高的抄底指标!简单实用!

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE-LC),0),5,1)/SMA(ABS((CLOSE-LC)),5,1))100); TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10); HD:=(HIGH-REF(HIGH,1)); LD:=(REF(LOW,1)-LOW); DMP:=SUM(IF(((HD>0)AND(HD>LD)),HD,0),10); DMM:=SUM(IF(((LD>0)AND(LD>HD)),LD,0),10); PDI:=((DMP100)/TR1);
MDI:=((DMM100)/TR1); ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))100),5);
AV:=(RSI5+ADX);
WR10:=((100(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10))); NEWVOL:=(RSI5-WR10); 天知买入:=(AV+NEWVOL); 最佳买入选股:=IF(CROSS(天知买入,0),1,0); VAR1:=SMA(最佳买入选股,3,1); VAR2:=SMA(VAR1,3,1),COLOR0000FF; VAR3:=SMA(VAR2,3,1),COLOR00FFFF; 天知买点:=IF(CROSS(VAR2,VAR3)AND(VAR2<40),5,010000);
X_04:=C/SMA(C,13,1)-1;
X_05:=REF(X_04,1)<-0.13; X_07:=REF(C,1)<=COST(5); X_066:=REF(X_04,1)/X_04>1.25;
XG1:=X_066ANDX_07ANDX_05;
天知买点ANDXG1;

本文来源:http://www.xxxnonstop.com/jishuzhibiao/19887.html